View Full Version : Corporate email access


Chucky Egg
30-08-2002, 12:59 PM
Anyone got their 7650 going with MS Exchange? I can receive emails using GPRS, but can't send them. I always get "Message sending failed" and "Check your email settings"

A colleague has just got a T68i and his is working fine. The only difference I can find is that he can have a blank Gateway IP Address where I can't. We are both on Orange, and the settings are as close as I can get them (T68 has some different options)


Anyone got it working?

TANKERx
30-08-2002, 02:25 PM
I have a blank gateway address in my GPRS settings.

You have looked in the advanced settings for the access point?

Chucky Egg
30-08-2002, 03:53 PM
TANKERx...

Err... I can't see a way to put a blank in the 7650 - I can put 255.255.255.255 in the Gateway IP Address, but that didn't work either.

The default Advanced settings are all 0.0.0.0, but the T68 actaully lets you have no IP address (not sure if they're actually the same thing!)

If yours is working could you give me your Access Point settings?

ebo
30-08-2002, 05:18 PM
The default Advanced settings are all 0.0.0.0, but the T68 actaully lets you have no IP address (not sure if they're actually the same thing!)

They are exactly the same thing.

If you can't send email messages, you should make sure that you are using the correct SMTP server. This depends on what cellular service provider you are using.

Tero

Chucky Egg
01-09-2002, 10:28 AM
The GPRS service works OK with their (Orange's) own SMTP service, and my colleague uses Orange GRPS as well on his T68 so I don't think it's that.

I've tried so many combinations of settings that I can't think of anything else to try. Does anybody access their Exchange server from their 7650 - if so can I copy your settings?

How about 11 months free web hosting & unlimited email addresses to the person who can give me settings that work for my setup?

ebo
01-09-2002, 10:40 AM
The GPRS service works OK with their (Orange's) own SMTP service.

When you send email, the message does not go to the Exchange server, instead you will have to send it to your operator's (Orange) SMTP server.

You said that you can read emails, but not send them. This means that the issue is not with the Exchange server where you read emails from.

If you have Orange's SMTP server configured in 7650, then you should check that you're using correct GPRS settings.

Tero

Chucky Egg
01-09-2002, 10:53 AM
Err... I got to be honest - I only vagule understand this tuff

I connect to my GPRS AP and then to my work mailbox (which requires authentication), but my mailbox SMTP settings are for the Exchange server.

I can't use the mobile SMTP service because my account name and password don't match my work settings.

I agree that the issue is not the Exchange server, but I think it's the email settings in the phone.