View Full Version : Problem Apple iSync with 6600 solved


Love60
08-11-2003, 11:23 PM
1. Open Folder System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/

2. Change the name of the file 3650AgendaMappings to 6600AgendaMappings

3. Change the name of the file 3650mappings to 6600mappings

4. Change the name of the file 3650.tiff to 6600.tiff

5. Edit in the file SupportedDevicesInfo the 3650 part to:

<key>6600</key>
<dict>
<key>ATI3Response</key>
<string>Nokia 6600</string>
<key>AgendaDatabasePath</key>
<string>c:\system\data\calendar</string>
<key>AgendaMappingsPath</key>
<string>6600AgendaMappings</string>
<key>ClassId</key>
<string>5243396</string>
<key>MappingsPath</key>
<string>6600mappings</string>
<key>iSyncIniPath</key>
<string>c:\system\iSync.ini</string>
</dict>

6. Edit the file SymbianConduit_phones.plist:

<dict>
<key>Nokia--separator--Nokia 3600</key>
<string>symbiantool</string>
<key>Nokia--separator--Nokia 6600</key>
<string>symbiantool</string>
<key>Nokia--separator--Nokia 7650</key>
<string>symbiantool</string>
<key>Nokia--separator--Nokia N-Gage</key>
<string>symbiantool</string>
<key>SONY ERICSSON--separator--7130501-BVP800 </key>
<string>symbiantool</string>
<key>SONY ERICSSON--separator--1021011-BVP810 </key>
<string>symbiantool</string>
</dict>

7. Have fun with your Mac and your 6600 !!!

steffi
09-11-2003, 04:43 PM
Instead of changing the name of the files for 3650 to 6600 simply copy the existing 3650 set of files to 6600 instead. Then the 3650 device will still work should that be necessary.

whenever I use your changes specifically and I have the key in SupportedDevicesInfo set to "6600" I always end up getting an

"App. closed ectcpadapter_00808E5C"

alert on the phone

strangely enoughly if I set the key to "Nokia 6600" so that it will be seen as an unknown phone type I never get this alert.

minione
18-11-2003, 06:45 PM
Could you please tell me how i can edit the text in the supported devices folder as it wont allow me to change it?

Love60
18-11-2003, 07:18 PM
Normaly you dont have access to that folder. You have to login as the administrator to edit the files !

uwue
26-11-2003, 11:25 PM
why using mapping of 3650 not 7650?

steffi
26-11-2003, 11:30 PM
I would expect the 6600 to be closer to the 3650 as the NGAGE is than the older 7650.

bumble
01-12-2003, 10:42 AM
sorry, joined this discussion a bit late but I too am trying to set up my 6600 with iSync and can't get into the files to edit them even thought I am logged in as administrator - probably something really obvious I am not doing!!

kuzlinger
10-12-2003, 11:00 AM
Look ma, no hands...

macs
11-12-2003, 03:53 AM
I have done the same thing. But the big question is... does it sync with anything? After seeing the phone on my iSync, I was really excited, but trying to sync my address book or calendar comes up empty handed. Can anybody shed some light here?

Thanks...

steffi
11-12-2003, 05:57 AM
Well this isn't hard to debug..

Take a look at

/Library/Application Support/SyncService/501/output.synclog where 501 in my case is my users id. your's may differ.

That will show you what isync was doing and what errors it came across.

cube_beetle
11-12-2003, 08:13 AM
is it possible with these modifications to sync an psion pda (5mx pro) with isync?

cu beet

macs
11-12-2003, 04:38 PM
Thanks Steffi, I checked and double checked. I'm very sure that the settings are all correctly changed to 6600, even added new 6600.tiff which shows up and can see the device but when I try to sync, this is the message I was getting...

[***] Tuesday, December 9, 2003 6:58:41 PM US/Pacific
|6:58:42 PM|Info| Connecting to SC 6600
|6:58:56 PM|Error| |SC 6600| Could not connect to SC 6600. SymbianConduit may not be correctly installed.
|6:58:56 PM|Warning| Can't synchronize contacts to SC 6600: device is not available
(BTW, I changed my phone name to SC 6600.)

Here's my iSync

macs
11-12-2003, 04:43 PM
Sorry, I attached a wrong type of file. Here it is again. (Too quick in sending the screen grab without exporting to jpg)

steffi
11-12-2003, 05:02 PM
My suggestion is that you should try to get it working with the exact names as described above and then try to tweek it for the names you want. Following the above instructions to the letter and see what happens.

macs
11-12-2003, 09:45 PM
Hi Steffi, Thanks for the advice. I tried to no avail. :(
This is what I got:
Thursday, December 11, 2003 1:42 PM
|6600| Could not connect to 6600. SymbianConduit may not be correctly installed.
Can't synchronize contacts to 6600: device is not available

Dunno what else to do.

steffi
11-12-2003, 09:49 PM
Are you able to pair your phone and send files to your phone with Bluetooth File Exchange?

macs
11-12-2003, 10:01 PM
Yes, Bluetooth works just fine. All files sent to the phone goes to my In-box and all files sent to my Mac goes to the configured folder.
I tried sending vCards on each individual accounts, and that works too. I just open the files once it's received via Bluetooth, hit save and it'll saved as contact, the only time it'll give me an error if there's picture attached to the file.
I really appreciate all your help and support Steffi.

steffi
11-12-2003, 10:05 PM
Try removing the directory under

/Library/Application Support/SyncService/501... remove the userid directory and try to sync fresh.

macs
11-12-2003, 10:32 PM
I tried removing almost everything in that folder, still giving me the same problem. I tried restarting the computer, removing all the files that was created today in the /Library/Application Support/SyncService/501... Restarted my phone, set everything from fresh, even removing the link from iSync and added the 6600 back in. Still sees the phone, added in the list, unfortunately, still end up empty handed. I don't know what I did wrong, does yours sync with address book and iCal just fine? Thanks again for your quick response and sincere assistance.

steffi
11-12-2003, 10:34 PM
Well there's one more thing you can try if you're willing but I'm not sure it will address your problem.

Reformat the mmc in your phone

and return your phone to factory settings.

with *#7370# on the phone.

Make sure you have a full battery before resetting your phone.

You need to reformat the mmc before doing this I've found.

The files that you're using are they downloaded versions of hand edited versions? There was an attachment that contained prepared files posted on here once have you try those?

steffi
11-12-2003, 10:36 PM
In OS X which version of the bluetooth software are you using? The lastest 1.4.1 or the previous to that? I recently had an issue where by I couldn't sync but I'm pretty sure it was because of something strange with my phone because I installed OS X 10.3 fresh and I still couldn't sync with my phone.

I am however, reluctant to upgrade my bluetooth though.

macs
11-12-2003, 11:04 PM
That's a good one Steffi. I upgraded my OSX to Panther over a month ago. Yes, I'm using 1.4.1 Bluetooth. Everything else works, except working right with iSync. I thought the problem is with iSync where the new Symbian 7 is not totally supported yet, that's why the sync isn't working right. That was the case with the 3650 when they first came out. Everybody had to wait for Apple to upgrade iSync before they start working. Don't know for sure if this is the same situation.

steffi
11-12-2003, 11:08 PM
Clearly this is not the issue since I'm running 10.3.1 and my phone syncs with the suggested control file changes.

I am not running Bluetooth 1.4.1 and don't plan to either.

macs
11-12-2003, 11:26 PM
Thanks for confirming your doubts. So, I just have to downgrade my Bluetooth or call Apple support regarding this issue. Or just wait for the next upgrade. For now, I'm satisfied that I can at least put a few of my contacts into the phone (via vCard and Bluetooth). Thanks for all your help.

Husaby
16-12-2003, 08:52 AM
DiskTools, repair permissions -> :p

/Husaby

Bado
17-12-2003, 03:17 PM
Same problem here. I tried everything! I changed the files in symbianconduit.bundle manually for several times, I copied the forums examples and I downloaded the patched file... Firewall is turned off, preference files & the files in "Application Support" have been deleted and iSync has been un- and installed twice.
No matter what I do I'm ending up with the same problem:
6600 is working perfectly with AB and BT file exchanger. iSync recognizes the 6600 (shows up and can be added as a new device) but finally it can't connect to the phone.
Always the same error:

Connecting to 6600
|Error| |6600| Could not connect to 6600. SymbianConduit may not be correctly installed.
|Warning| Can't synchronize contacts to 6600: device is not available


I recognized that the bluetooth icon on my 6600 (the little point on the "desktop") shows a connection for a second --> ( ) after isync tries to connect...

any help is VERY appreciated

thnx

macs
17-12-2003, 04:24 PM
I'd like to give a big credit to Husaby, he was able to give me the solution. I'm sharing his detailed instruction (from the private post) so that it may help all those having the same problem as myself.

From Husaby:
In your applications folder there is a(nother) folder called utilities. (You can acess it by apple-shift-u)

Browse to the application called disk tools and start it.

Click on your hard drive and some options will appear. Select "repair permissions".

This is one of the oldest tricks in the book, and it fixes all sorts of problems. The repairing of permissions is included in automated maintenance tools like the one I use, Cocktail.

In OSX all files have permissions, which dictate what different users and processes kan do with them. Sometimes these get corrupted.

A typical case when permissions get corrupted is when you install new software by dragging it into a folder.

And, behold, when I ran repair, I saw that the bundle with setup information for the 6600 had the wrong permissions.
-------------------------------

I worked for me, I'm a very happy camper, Husaby is really a genius!!!
Thank you very very much again Husaby.

Bado
17-12-2003, 05:01 PM
Huaaaa!!!
You saved my day - probably my whole week!!!
Christmas will be great!
Thank you macs & Husaby very much - couldn't be happier!!!!

thedoe!!
17-12-2003, 05:14 PM
Hi,

worked for me also, setup Powerbook G4 with System 1.3.1, Bluetooth 1.4.1 and Isync 1.3

Thanks

macs
17-12-2003, 08:32 PM
That's great!!! Everybody is happy. Thanks to Husaby, he's the hero.

Now, let's see how to solve the MMS problem. I know that's in another forum, but I can't MMS from my phone. I read the other thread, and understand that a lot of people still couldn't send or receive picture messages.

I'm in the U.S., using T-mobile (just in case you need to know)

If anybody out there found a solution, please post it away.....

Thanks agand cheers....

BTW, Happy Holidays!!! :p

daimy068
18-12-2003, 04:39 AM
Hi Love 60. Just read your thread on getting the 6600 to sync with isync. Just a question though, how do you change the 3650 file name to 6600? Please help. Just bought the 6600 and can't sync it with my mac. Thanks.

macs
18-12-2003, 07:14 AM
daimy068,

I suspect that you didn't try to "control-click" on the SymbianConduit.bundle then select "Show Package Content." The rest should be easy, you may then open the files from your TextEditor and follow the instructions from the beginning of this thread.

Good Luck.

Micha
22-12-2003, 08:41 PM
Hy,

I just own a Siemens SX1 and want to get it to work with isync. How do I get the ATI3 Response string?

KiwiMike
23-12-2003, 07:51 AM
Originally posted by steffi
Instead of changing the name of the files for 3650 to 6600 simply copy the existing 3650 set of files to 6600 instead. Then the 3650 device will still work should that be necessary.

whenever I use your changes specifically and I have the key in SupportedDevicesInfo set to "6600" I always end up getting an

"App. closed ectcpadapter_00808E5C"

alert on the phone

strangely enoughly if I set the key to "Nokia 6600" so that it will be seen as an unknown phone type I never get this alert.

I get the same message but it works can you advise set the key to stop this ?
:confused:

KiwiMike
23-12-2003, 07:53 AM
Originally posted by steffi
Instead of changing the name of the files for 3650 to 6600 simply copy the existing 3650 set of files to 6600 instead. Then the 3650 device will still work should that be necessary.

whenever I use your changes specifically and I have the key in SupportedDevicesInfo set to "6600" I always end up getting an

"App. closed ectcpadapter_00808E5C"

alert on the phone

strangely enoughly if I set the key to "Nokia 6600" so that it will be seen as an unknown phone type I never get this alert.

I get thsame message but it works can you advise on "set the key" thanks:confused:

mondo
08-01-2004, 01:46 AM
i also get the App. closed ectcpadapter_00808E5C message! it's so annoying! (after isync) it's also accompanied by a message saying my phone is low on memory! i have like 30mb free!

can someone please help me on the ff:
1. how do we get rid of the App. closed ectcpadapter_00808E5C, phone low on memory message after i sync?
2. why is it when i receive a message nothing shows on the screen to notify me and there's no message tone too! :(
3. is there a 6600theme editor for mac?
4. how do i move messages from phone memory to mmc and vice versa?
5. why do we have to reformat our mmc?

please help me on this! you get a nice 6600 icon if you do (i know it aint much but its the least way i could repay you)

mondo
08-01-2004, 01:54 AM
oh! and there's one more thing:
i have 3 messages in my draft and sent folder that i cannot erase! help me please. thanks! :)

KiwiMike
08-01-2004, 03:34 AM
I have attached the 6600 iSync files that I use with 10.2.6, iSync 1.3 and iCal 1.5.1 and it works ok except for the strange error codes (see above posts something to do with key Nokia 6600) not sure how to stop this but everythink sync 's ok

Cheers and Beers
:D :D

mondo
08-01-2004, 04:08 AM
Originally posted by KiwiMike
I have attached the 6600 iSync files that I use with 10.2.6, iSync 1.3 and iCal 1.5.1 and it works ok except for the strange error codes..

thanks but im using os10.3 already. :(

KiwiMike
08-01-2004, 04:27 AM
Originally posted by mondo
thanks but im using os10.3 already. :(

This "should in theory" work with 10.3 as the iSync n' iCal versions are the same ?

Give it a try ..:D

Copy the existing ones first so you can easily replace them !!

mondo
08-01-2004, 05:49 AM
hey kiwi! my isync works fine with my 6600. also the ical. but the annoying messages bother me. and also the rest of my complaints from the previous posts.

thanks.

KiwiMike
08-01-2004, 07:19 AM
Originally posted by mondo
i also get the App. closed ectcpadapter_00808E5C message! it's so annoying! (after isync) it's also accompanied by a message saying my phone is low on memory! i have like 30mb free!

can someone please help me on the ff:
1. how do we get rid of the App. closed ectcpadapter_00808E5C, phone low on memory message after i sync?
2. why is it when i receive a message nothing shows on the screen to notify me and there's no message tone too! :(
3. is there a 6600theme editor for mac?
4. how do i move messages from phone memory to mmc and vice versa?
5. why do we have to reformat our mmc?

please help me on this! you get a nice 6600 icon if you do (i know it aint much but its the least way i could repay you)

See below:
1. don't know yet ......
2.what are you referring to text mesages or b/t transfer ?
3. Not that I know of
4. This may answer 2&4 go to seetings on the phone when you open messages /options/settings chose text or what ever receive report yes /no also same for send messages to MMC under "other" scroll down
5.why reformat ?
6. to delet draft text message click on file in draft folder go to options select delete

Cheers

mondo
08-01-2004, 07:45 AM
Originally posted by KiwiMike

2.what are you referring to text mesages or b/t transfer ?
4. This may answer 2&4 go to seetings on the phone when you open messages /options/settings chose text or what ever receive report yes /no also same for send messages to MMC
5.why reformat ?
6. to delet draft text message click on file in draft folder go to options select delete


2- sms messages
4- nope. but thanks.
5- maybe it would make the mmc function better (myth?)
6- duh. i meant there are messages that cannot be erased at all. even if i select all/delete message, there still there.

thanks anyway.

anyone?

macs
08-01-2004, 04:24 PM
Mondo,

I believe your problem is more than just a simple press of a few buttons. It sounds to me that your firmware or the system software on your phone is screwed up. You might want to have your phone OS reinstalled by Nokia service tech. The problem you're having isn't normal. How often do you shut down your phone anyway? Sometimes, unusual problem can be solve by shutting down the phone, remove the battery, remove the SIMM card, then replace them back. I don't know why, but they seem to work some time. Otherwise, just have your phone examined.

Good Luck!

Bingo
16-01-2004, 09:55 PM
Thanks to all the help in this thread - my 6600 is now syncing perfectly to ical and address book - thanks a lot to everyone!

Like others I am still having an issue with the error message post sync: "App. closed ectcpadapter_00808E5C".

Has anyone found another solution for this...i have tried playing with the file using Nokia 6600 and 6600 interchangeabley within the SupportedDevicesInfo file structure - but it does not alter the error message...problem must lie elsewhere.

Any new thoughts?

intinig
18-01-2004, 12:34 AM
Originally posted by Bingo
Like others I am still having an issue with the error message post sync: "App. closed ectcpadapter_00808E5C".


Same boat here. Can't sync without that error or the not enough memory error. I own an Italian 6600 and I am running OS X 10.3.2.

Teppo TYRMI
26-01-2004, 07:05 PM
Originally posted by macs
Thanks Steffi, I checked and double checked. I'm very sure that the settings are all correctly changed to 6600, even added new 6600.tiff which shows up and can see the device but when I try to sync, this is the message I was getting...

[***] Tuesday, December 9, 2003 6:58:41 PM US/Pacific
|6:58:42 PM|Info| Connecting to SC 6600
|6:58:56 PM|Error| |SC 6600| Could not connect to SC 6600. SymbianConduit may not be correctly installed.
|6:58:56 PM|Warning| Can't synchronize contacts to SC 6600: device is not available
(BTW, I changed my phone name to SC 6600.)

Here's my iSync


Did you check your firewall (port 3034 or similar) open?,
Did you repair permissions? (with cocktail for ex)

@+

Tep

Teppo TYRMI
26-01-2004, 07:09 PM
Originally posted by intinig
Same boat here. Can't sync without that error or the not enough memory error. I own an Italian 6600 and I am running OS X 10.3.2.

Got the same error:

My 6600 is French.
Related to the USB Bluetooth Dlink?

The Nok is V 3.44.1

dial *#0000# on yr phone to find out

Ciao

damies
02-02-2004, 01:28 PM
I got it working too with some variations, I followed the directions in the original post except for the following:
-I copied instead of renaming in the 2 files you edit.
-I duplicated the 3650.tiff and renamed the duplicate to 6600.tiff
-My phone is called Dave's 6600 but I did not use this name anywhere in the config files (hope that helps some)
-After I had it working I downloaded a 6600.tiff file and replaced the duplicated and renamed 3650.tiff

Things that may help others, I found I got errors on opening iSync, I finally got rid of them by creating a new subfolder for my backup copies of the SymbionConduit.bundle file seems the backups of this file being in the same folder (even though it was named "orig SymbionConduit.bundle") was causing iSync to fail to open.

I also get the app. etc error that many others are getting on my phone after sync. but no error on iSync itself.

Hope my post helps someone.

Deej
02-02-2004, 01:34 PM
Where can I get the 6600.tiff file from?

Thanks

Deej.

intinig
02-02-2004, 02:59 PM
You should make yourself a 6600.tif, but if you want, I made one :)

You can find it @ http://www.giovanniintini.it/images/6600.tif

m.timmer
14-02-2004, 05:48 PM
I have the following problem - I made all the changes as discribed, did the 'repair permissions thing', and I could indeed sync with iSync. Once!! When I tried a few hours later iSync kept saying that it could not connect with the 6600. I re-did the whole procedure, and was able to sync once more, but yet again, only once! (I also get this strange message - App. closed ectcpadapter_00808E5C - after the sync has completed). When I do manage to sync the appointments I made on the 6600 show up in iCal, but without the assigned times!? Bluetooth in itself seems to work fine (I can connect, pair both machines, exchange foto's, adressbook data, use the phone as modem - no problem). I use an iBook G3 800Mhz with OS 10.3.2, and a Sitecom CN500 bluetooth USB dongle. Anybody help?!

damies
15-02-2004, 02:13 AM
m.timmer, is this the error you are getting?

Sunday, 15 February 2004 12:05
|Dave's 6600| Could not connect to Dave's 6600. Please check the pairing with this computer.
Can't synchronize contacts to Dave's 6600: device is not available
Can't synchronize calendars and To Do items to Dave's 6600: device is not available

I get it to sometimes, what I have found is if the phone is on and B/T is on but the back lights are off, especially when the screen saver is on meaning the phone has been idle for a while I will get this. I also find I am more prone to getting this the further away the phone is.

Try this, have you phone some where you can reach it when you are sitting at your computer (less than 2 meters away from the computer) then push the joystick in any direction, up down left or right (it doesn't matter if the key pad is locked or not) this will turn you phone back light on, then click 'Sync Now'. see if that helps, It helps me.

good luck,

D

edit: forgot to mention that your phone's name is probably different to mine:)

m.timmer
15-02-2004, 02:14 PM
I'll try your suggestion. Will get back to you with the results.

m.timmer
16-02-2004, 05:02 PM
Ok, now I'm at a point that it sometimes works, and sometimes doesn't. I even think I found out what it is that's keeping it from working, but I don't know what to do about it. I activate the bluetooth on the 6600 and make contact with the iBook. It finds the iBook, I have to select it again, it then askes for a code wich I give. I then have to accept this code on the iBook. The 6600 says they are now paired. Then I tell iSync to start synchronising. Now on the 6600 there appears the message that the iBook wants to connect, and wether I would like to accept that. I press "yes", iSync starts to work, but then there appears a menu giving me the choice what I can do on the iBook with the 6600 - 1)exchange adresses 2)exchange data and 3) sync contacts and calender with iSync, but this last possibility is greyed out! No matter what I chose, iSync will tell me that it cannot connect to the 6600. But sometimes this 3 choices menu doesn't appear, and then I can synchronise. Question, why does this menu keeps appaering? (the last time I did synchronise I again got this mysterious "App. closed ectcpadapter_00808E5C", but now the 6600 completely froze. I had the remove the battery - scary! - to get it working again)

damies
17-02-2004, 10:33 AM
Ok, something to try,

press the menu key, goto the "Connect." folder, go into bluetooth, then push the joystick right. does your iBook have a padlock next to it? If not make sure it is highlighted and press the options button and select "Set as authorised".

Then try iSync again.

Hope that helps.

D

geddan
17-02-2004, 08:59 PM
Well, Apple has released iSync 1.4 with official support for Nokia 6600. Get the upgrade now.

(to be sure that the old hack won't cause any problems, remove the hacked 6600 files from /System/Library/SyncServices/SymbianConduit ...)

/hegge

m.timmer
18-02-2004, 04:19 PM
iSync 1.4 saved the day! Everything working perfect now. Thanks to Apple (and all you creative people out there). By the way - tried to install bluetooth & 6600 software on a PC with W98 and on one with XP and was never able to even get the bleutooth working (which with Apple was no problem from the start).

AledDavies
18-02-2004, 09:02 PM
iSync 1.4 indeed works with 6600 out of the box. However if you sync while the keypad lock in enabled you will find that it disables the keypad lock and the keypad becomes live. Not sure who's fault this is, but it is annoying.

I have reported the issue to Apple.

mwep
30-04-2004, 03:28 AM
I just got a Nokia 6600 from T-Mobile and it has version 4.09.1

When I try to use iSynch I get the following error:

[Nokia 6600] iSynch was unable to connect to Nokia 6600. Try Synching again.
Can't Synchronize contacts to Nokia 6600: device is not available
Can't Synchronize calendars and To Do items to Nokia 6600: device is not available.

When using Address Book to send/receive SMS messages, I am only able to send messages successfully. I am unable to receive messages

When using Address Book to make/receive calls, I am only able to dial my Nokia 6600. It does not recognize any incomming calls.

Does anyone have any insight to this problem ??

Thanks in advance!!!

el Charlot
12-05-2004, 10:00 AM
I just got a Nokia 6600 from T-Mobile and it has version 4.09.1

When I try to use iSynch I get the following error:

[Nokia 6600] iSynch was unable to connect to Nokia 6600. Try Synching again.
Can't Synchronize contacts to Nokia 6600: device is not available
Can't Synchronize calendars and To Do items to Nokia 6600: device is not available.

When using Address Book to send/receive SMS messages, I am only able to send messages successfully. I am unable to receive messages

When using Address Book to make/receive calls, I am only able to dial my Nokia 6600. It does not recognize any incomming calls.

Does anyone have any insight to this problem ??

Thanks in advance!!!

I have exactly the same problem, but it seems that no one, no where, know how to solve this :/

wok
12-05-2004, 10:33 AM
el Charlot, try the following:

1.) Open system Preferences
2.) Select Bluetooth
3.) Delete the 6600
4.) Select "Connection to new device", NOT the lowest button: "Configure new device".
5.) Re-Pair your 6600 without deleting it first from iSync.

My 6600 sometimes is not connectable, this woraround helps for me.


W.K.

eMiliano
25-05-2004, 09:21 AM
When using Address Book to send/receive SMS messages, I am only able to send messages successfully. I am unable to receive messages

When using Address Book to make/receive calls, I am only able to dial my Nokia 6600. It does not recognize any incomming calls.

Does anyone have any insight to this problem ??


Same problem here. All sync procedures work just fine, but I can't receive calls or SMS on my Mac.
That's really bad. Did anyone fix this issue?

steffi
03-06-2004, 05:27 PM
I don't know what it is but recently I can no longer sync To Do items and I get the message as posted above about everything else not syncing. I've seen it sync Calendar ok but not To Do's.

I suspect the 10.3.4 update had something to do with it.

Same problem here. All sync procedures work just fine, but I can't receive calls or SMS on my Mac.
That's really bad. Did anyone fix this issue?

toto22
07-06-2004, 04:11 PM
Hi there,

Seems to be the right place to ask this: I want to sync my (brand new) Nokia 7610. I updated (or created) the following files in an obvious way according to the previous and useful comments (thanks everybody!) in this thread:

- /System/Library/CoreServices/SyncServer.app/Contents/Resources/SupportedBluetoothDevices/SymbianConduit_phones.plist

- /System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/SymbianConduit_phones.plist (not sure this one was useful)

- /System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/SupportedDevicesInfo

- /System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/7610.tiff

Then, I still get the

"iSync was unable to connect to caillau7610. Try syncing again."

message, even after adding the entry

<key>kSymbianConduitModelKey</key>
<string>7610</string>

in the /Library/Application Support/SyncService/437/SymbianConduitDefaults.plist file (the phone is unknown, otherwise...).

I guess the file is still incomplete. Can anyone send me his (one for 6600 or any other Symbian would do) SymbianConduitDefaults.plist file?

Any other idea?

Thanks.

JasonT
07-06-2004, 07:59 PM
Hi there,

Seems to be the right place to ask this: I want to sync my (brand new) Nokia 7610. I updated (or created) the following files in an obvious way according to the previous and useful comments (thanks everybody!) in this thread:

- /System/Library/CoreServices/SyncServer.app/Contents/Resources/SupportedBluetoothDevices/SymbianConduit_phones.plist

- /System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/SymbianConduit_phones.plist (not sure this one was useful)

- /System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/SupportedDevicesInfo

- /System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/7610.tiff

Then, I still get the

"iSync was unable to connect to caillau7610. Try syncing again."

message, even after adding the entry

<key>kSymbianConduitModelKey</key>
<string>7610</string>

in the /Library/Application Support/SyncService/437/SymbianConduitDefaults.plist file (the phone is unknown, otherwise...).

I guess the file is still incomplete. Can anyone send me his (one for 6600 or any other Symbian would do) SymbianConduitDefaults.plist file?

Any other idea?

Thanks.

http://www.apple.com Click Discussions and search. There's a fix that's supposed to work, but you have to reinstall isync. Don't know if anything changed in the last . upgrade, but 10.3.4 is right around the corner.

elton
07-06-2004, 08:29 PM
For a thread that was started with the title "Problem with isync SOLVED" there seems to be a hell of a lot of posts in ere. lol :)

dondoener
10-06-2004, 01:58 PM
Hai.
Nice trick for a 6600.
Any ideas, if this is working with a 6820 to?

regard, thorsten

sheafraidh
21-06-2004, 10:08 PM
1. Open Folder System/Library/SyncServices/SymbianConduit.bundle/Contents/Resources/

2. Change the name of the file 3650AgendaMappings to 6600AgendaMappings

3. Change the name of the file 3650mappings to 6600mappings

4. Change the name of the file 3650.tiff to 6600.tiff

5. Edit in the file SupportedDevicesInfo the 3650 part to:

<key>6600</key>
<dict>
<key>ATI3Response</key>
<string>Nokia 6600</string>
<key>AgendaDatabasePath</key>
<string>c:\system\data\calendar</string>
<key>AgendaMappingsPath</key>
<string>6600AgendaMappings</string>
<key>ClassId</key>
<string>5243396</string>
<key>MappingsPath</key>
<string>6600mappings</string>
<key>iSyncIniPath</key>
<string>c:\system\iSync.ini</string>
</dict>

6. Edit the file SymbianConduit_phones.plist:

<dict>
<key>Nokia--separator--Nokia 3600</key>
<string>symbiantool</string>
<key>Nokia--separator--Nokia 6600</key>
<string>symbiantool</string>
<key>Nokia--separator--Nokia 7650</key>
<string>symbiantool</string>
<key>Nokia--separator--Nokia N-Gage</key>
<string>symbiantool</string>
<key>SONY ERICSSON--separator--7130501-BVP800 </key>
<string>symbiantool</string>
<key>SONY ERICSSON--separator--1021011-BVP810 </key>
<string>symbiantool</string>
</dict>

7. Have fun with your Mac and your 6600 !!!




Sorry, how do I get beyond the conduitbundle: there is no Contents/Resources/ and the app doesn't open. What am I missing ?

Macsolver
26-11-2004, 02:41 PM
Hi,

Sorry, how do I get beyond the conduitbundle: there is no Contents/Resources/ and the app doesn't open. What am I missing ?

Control click on the "bundle" to get a contextual menu. In the contextual menu choose "show package contents" and a new window appears with a "Contents" folder.

Easy when you know how!

Regards,

Nick

halfacat
13-12-2004, 04:15 AM
el Charlot, try the following:

1.) Open system Preferences
2.) Select Bluetooth
3.) Delete the 6600
4.) Select "Connection to new device", NOT the lowest button: "Configure new device".
5.) Re-Pair your 6600 without deleting it first from iSync.

My 6600 sometimes is not connectable, this woraround helps for me.


W.K.

Thanks, this worked perfectly