View Full Version : Sync Cradle Blue LED failure?


21-09-2003, 11:52 PM
Hi,

Sorry for all the questions :black:

right..

i'm sure i saw the cradle light up blue the first time i plugged it in

next time it's not blue

when is it supposed to be blue?

according to the underside of the cradle it's when the phone in it.. :roll:

Croc
22-09-2003, 04:57 AM
make sure charger is pluged in and turn on at the wall.

22-09-2003, 09:23 AM
the charger is only for charing the phone, i.e. side light. it's not plugged in when it's plugged into the pc!

22-09-2003, 09:33 AM
The light works when you are using the cradle with the charger, NOT when you are using it with the USB. :fadein:

Croc
22-09-2003, 01:51 PM
:angel:
too funny
you plug in your data cable to cradle and charger on side of plug that goes to cradle so you have both connected
this is way too funny.

22-09-2003, 01:53 PM
lol, didn't see that hole.

22-09-2003, 01:59 PM
:oops: - To be honest, Ive had the phone a couple of weeks and only tried the cradle with the charger two days ago - I didn't even know about the blue thing b4 then.

http://uana.com/croc/

Is that you??? ;)

22-09-2003, 02:28 PM
this phone gets better every day, i had mine since launch but have only opened the box on friday. the network has some niggles but the phone is great and the network stuff is mostly forgiveable.

just called 3 and gave them my pac code from orange so there is my vote of confidence! (as always they answered the phones immediatley, not experienced any of the reported waiting)