View Full Version : Problems with Bluetooth !


DaiMonde
10-08-2002, 10:13 PM
Ive just got a TDK bluetooth USB adapter. I can send files to my 7650 but not from, cant set up the bluetooth serial port or PC suite.

Can anyone please help ?!?!

thanks.

12-08-2002, 02:43 PM
i have same adapter you are lucky i cant get mine to work what settings do you put and where

DaiMonde
12-08-2002, 07:13 PM
Im not entirely sure ! it took about 5 attempts at installing and deleting the same files over and over ! initially the CD just froze at the same point everytime, think i must have been sat differently or summat !

ebo
12-08-2002, 07:15 PM
Here are instructions for the 3Com USB BT adapter. I don't know how that TDK adapter works, but maybe these instructions will help you too.

Please note especially these parts concerning the mRouter program that comes with the PC Suite, most people seem to have problems with that.


3COM BLUETOOTH USB ADAPTER AND NOKIA 7650 WITH PC SUITE

In PC:

1) 3Com Bluetooth hardware

- install the 3Com USB adapter to your PC and insert setup CD
- Windows finds new hardware, install drivers from the 3Com CD
- start 3Com install setup

- Having 3Com's Bluetooth Manager installed, install the Nokia PC Suite for the 7650
- reboot


In 7650:

2) Connecting with Bluetooth

- go to 7650's connection settings and enable Bluetooth (main menu -> Connectivity -> Bluetooth => Bluetooth: On)
- choose: Phone's visibility: Shown to all
- choose a name: My Bluetooth name: e.g. Tero's 7650

In PC:

- open 3Com BT Connection Manager
- Refresh
- you should now see your 7650 (e.g. "Tero's 7650") and "in range"
- add a password: Tools -> Options -> Security -> Password: 1234 (or whatever you want)


In 7650:

- go to Connectivity -> Paired devices -> Options -> New Paired device
- it should find your PC (3Com's default name is "My Bluetooth device")
- choose this and select as a paired device
- when asked, type the same password as in the 3Com BT Manager program (in my example: 1234)
- phone should tell that "connection succesfull" (or something like that)
- choose this connection and select option "set as authorized"


In PC:

- go to 3Com BT Manager and chˇose your 7650 device with right mouse button, select Properties
- choose Device state and there "saved", "save password" and "do not prompt for password"
- go to Tools -> COM Ports and check what ports have been set as host and client serial ports, e.g. COM3 and COM4
- chosee serial client => Edit => choose a remote device: select now => your 7650


In PC:

- go to mRouter (an icon in your traybar next to Windows clock etc), this program is installed with the PC Suite
- right click mRouter icon and select Properties
- select the same ports that you had in the 3COm BT Manager as host and client serial ports
- now the 7650 and your PC might ask for a password, type the same one you entered before (in this example 1234)
- mRouter may still say that cannot access the port or it's used by some other device
- finally mRouter's icon should turn green and blue which means that the connection is working


I had to to restart the 3Com BT Manager for a few times before I got the mRouter working with my ports. It should show "Connected" as status

When I start Windows, mRouter is active in traybar, then I start 3COm BT Manager and check that the mRouter icon is green and blue and then I start the PC Suite.